ARCHIVE MANAGER: An error occurred while loading the archive.

Asked by joshua on 2011-02-28

An error occurred while loading the archive.

Command line output: tar: Skipping to next header
tar: Exiting with failure status due to previous errors

Happened while I tried to install tor-browser-gnu-linux-i686-1.1.4-dev-en-US.tar.gz.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu tar Edit question
Assignee:
No assignee Edit question
Solved by:
joshua
Solved:
2011-03-01
Last query:
2011-03-01
Last reply:
2011-02-28
mycae (mycae) said : #1

Why not just install tor from the repository? It would be much much easier, and is the recommended way to do it.

If you are sure you don't want to use the repo, then try the following:

Can you open a terminal (Ctrl+Alt+T) and cut and paste the following command (it may take a while to complete); this will tell us the type of file

find ./ -mount -name tor-browser-gnu-linux-i686-1.1.4-dev-en-US.tar.gz -exec file {} \;
find ./ -mount -name tor-browser-gnu-linux-i686-1.1.4-dev-en-US.tar.gz -exec md5sum {} \;

mycae (mycae) said : #2

note each of those commands is on one line -- just cut and paste the whole chunk.

joshua (seabluedreaming) said : #3

I copied and pasted the commands as whole chunk into the terminal window, pressed enter, but nothing happened.

mycae (mycae) said : #4

Did you save the file to your hard drive, or did you just "open" it? If you just opened it, try saving the file. I suspect that you are attempting to open a file that is not a proper archive

joshua (seabluedreaming) said : #5

I downloaded it today again and was able to install it. Thank you.