users not visible, cannot use 540 character password

Asked by anarcha24 on 2015-08-07

Samba Server Configuration Tool 1.2.63, preferences>samba users
------------------------------------------------------------------------------------------------------------------------------------------------
when i make a samba user, using my username or root "unix username", then add any name to "windows username", and make a 540 character password using uppercase, lowercase, numbers, dash, white spaces, special characters, underline. Does not display user in preferences>samba users. But does show up in /etc/samba/smbusers. I did not try to see if it showed up in Edit samba Share>Access>Only allow access to specific users>"select user"
------------------------------------------------------------------------------------------------------------------------------------------------
how do i fix?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu system-config-samba Edit question
Assignee:
No assignee Edit question
Last query:
2015-08-07
Last reply:
2015-08-07

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask anarcha24 for more information if necessary.

To post a message you must log in.