printer acts as it is working but it doesn't

Asked by javerdsfer on 2016-01-26

in the screen everything seems fine, the right printer is detected and you ask for an impression and it does say that is printing while at the same time nothing actually happens with the printer. When I asked to get a test copy it does get me one, so if a can communicate with the printer to ask it to get me a print test page how can't I order it any other print job?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu system-config-printer Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2016-01-27
Last query:
2016-01-27
Last reply:
2016-01-27

What make and model printer?
What release of Ubuntu?
How does the printer connect to the system?

javerdsfer (javerfa) said : #2

HI, the printer is a Samsung ML-1865W-series. I have Mint and the printer connects to the computer by usb cable. Thanks for asking

Mint is not supported by the Ubuntu community in any way. The support community and forums for Mint are entirely separate from Ubuntu's.
None of the "Ubuntu based" distributions are supported here.

I suggest you post here:
http://forums.linuxmint.com/

javerdsfer (javerfa) said : #4

ok thanks

javerdsfer (javerfa) said : #5

in that case I'll do as you suggested

javerdsfer (javerfa) said : #6

Thanks actionparsnip, that solved my question.