Broken Packages after EasyUbuntu install.

Asked by Lane Martin on 2005-10-16

I just downloaded and installed the EasyUbuntu script for easy installation of widely used programs, since I am very new to Linux. It all seemed to install well and good until it got to the last thing, the nVidia drivers. I rebooted like it asked, and now in the top right corner near the time there is a red icon stating I have two broken packages. I went into package manager and tried to apply the "broken" filter to find the two, but it didn't narrow the list at all. I would really love to fix these broken packages, so any help is greatly appreciated.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu synaptic Edit question
Assignee:
No assignee Edit question
Last query:
2005-10-16
Last reply:
2007-05-13
Cyril (cyrilarnaud) said : #1

That would be interesting to know the names of the broken packages...
In any case, if synaptic do not find the broken packages you can try first to update the packages list and do un upgrade. Or in a terminal you could try "sudo apt-get upgrade -f"

Better to run "dist-upgrade" rather than plain upgrade.

Lane-

I know it has been a while, but if you are still having problems, let us know and we'll try to help you out with your Ubuntu issues.

If not, please consider closing this ticket. You can find useful tips on managing your support requests here: https://wiki.ubuntu.com/SupportRequests

Thanks

Jim Jones

Milo_The_Cat (mousepad) said : #4

I was using Automatix 2 and it tried to install sun-java6-bin. Synaptic listed this as broken. I tried to remove it from Synaptic but it will not even after a reboot. Because of Java it won't download and install anything else either.

Can you help with this problem?

Provide an answer of your own, or ask Lane Martin for more information if necessary.

To post a message you must log in.