I cannot access Synaptic Package Monitor

Asked by thehandicapspot on 2008-07-11

When I try to open Synaptic Package Manager I get an error message.

dpkg was interrupted, you must manually run 'dpkg - configure -a' to correct the problem
E: _cache->open failed , please report

I have tried to run dpkg confiure a and it does some weird thing asking questions about my keyboard. Nothing happened after that.

Nick Ellery (nick.ellery) said : #1

Nick Ellery suggests this article as an answer to your question:
FAQ #52: “'dpkg --configure -a' problem when trying to run Synaptic”.

thehandicapspot (johnjfranco) said : #2

This is what happens after I go to terminal and command
Sudo dpkg -- configure-a
I went to download page and downloaded what looked to be Java 1.5. There were alot of downloads on that link that was given to me from terminal. Thanks for your response. I do need help with this one.

Setting up libpisync1 (0.12.3-4ubuntu1) ...

Setting up evolution-data-server (2.22.1-0ubuntu2) ...
Setting up gtkhtml3.14 (3.18.1-0ubuntu1) ...
Setting up evolution (2.22.1-0ubuntu3) ...

Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Setting up sun-java5-doc (1.5.0-15-0ubuntu1) ...
This package is an installer package, it does not actually contain the
J2SDK documentation. You will need to go download one of the
archives:

    jdk-1_5_0-doc.zip jdk-1_5_0-doc-ja.zip

(choose the non-update version if this is the first installation).
Please visit

    http://java.sun.com/j2se/1.5.0/download.html

now and download. The file should be owned by root.root and be copied
to /tmp.

John J. Franco

109 Windy Oak Way

Greer, Sc 29651

864-283-0066

----------------------------------------
> To: <email address hidden>
> From: <email address hidden>
> Subject: Re: [Question #38849]: I cannot access Synaptic Package Monitor
> Date: Fri, 11 Jul 2008 04:14:26 +0000
>
> Your question #38849 on Ubuntu changed:
> https://answers.edge.launchpad.net/ubuntu/+question/38849
>
> Status: Open => Answered
>
> Related FAQ set to:
> 'dpkg --configure -a' problem when trying to run Synaptic
> https://answers.edge.launchpad.net/ubuntu/+faq/52
>
> Nick Ellery proposed the following answer:
> Nick Ellery suggests this article as an answer to your question:
> FAQ #52: “'dpkg --configure -a' problem when trying to run Synaptic”.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.edge.launchpad.net/ubuntu/+question/38849/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.edge.launchpad.net/ubuntu/+question/38849
>
> You received this question notification because you are a direct
> subscriber of the question.

_________________________________________________________________
It’s a talkathon – but it’s not just talk.
http://www.imtalkathon.com/?source=EML_WLH_Talkathon_JustTalk

Tony Mugan (tmugan) said : #3

Are you intentionally installing java?

Try running the command again and post the results

sudo dpkg -- configure-a

Can you help with this problem?

Provide an answer of your own, or ask thehandicapspot for more information if necessary.

To post a message you must log in.