E:dpkg--configure-a'()failed; cann't install downloads

Asked by Craig on 2008-06-13

8.04, The version package won't open. I expected to install the download. Instead I got the following; E:dpkg--configure-a'()failed

ProblemType: Bug
Architecture: i386
Date: Fri Jun 13 11:07:07 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/gnome-system-monitor
NonfreeKernelModules: nvidia
Package: gnome-system-monitor 2.22.1-0ubuntu2
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-system-monitor
Uname: Linux 2.6.24-18-generic i686

Craig (redsands66) said : #1

Thanks for reporting, but this is not a real bug, so I'm converting this to question...

Vojtěch Trefný suggests this article as an answer to your question:
FAQ #52: “'dpkg --configure -a' problem when trying to run Synaptic”.

To solve your problem just open Terminal (Applications→Accesories→Terminal) and type "sudo dpkg --configure -a" (without quotation marks).

Can you help with this problem?

Provide an answer of your own, or ask Craig for more information if necessary.

To post a message you must log in.