Instalation Problem

Asked by ravi on 2008-05-06

When I open synaptic package manager it gives me the following error:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
I was trying to install a package emulator forr playstation 2 , after a few minuts it stoped responding. I had to shut the computer inbetween. After restarting i tried to install the package again but I get error message "Only one softwear management tool is allowed to run at the same time". t nfact I am not able to install any package.

please help me?

Vojtěch Trefný suggests this article as an answer to your question:
FAQ #52: “Can't install new software and updates”.

Just open terminal (Applications→Accesories→Terminal) and type "sudo dpkg --configure -a" (without quotation marks).

Can you help with this problem?

Provide an answer of your own, or ask ravi for more information if necessary.

To post a message you must log in.