numpad authentication fails with synaptic

Asked by dino99 on 2014-10-08

Utopic i386 testing, using gnome-shell

Till a couple weeks back, i was used to fill my password using the numpad (activated indeed) for the number's part of it.
But now hitting the required numbers from numpad is simply ignored with synaptic's authentication.

Note that there is no problem using numpad while filling the session authentication (lightdm).

How can i get back the numpad usage as previously? Is it the latest design ? or is it a config/apparmor/gksu/... restriction ?

Or do i nedd to file a bug ? and about which package please ?

Question information

English Edit question
Ubuntu synaptic Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best actionparsnip (andrew-woodhead666) said :

I suggest you report a bug. Utopic is not stable and not ready.

Revision history for this message
dino99 (9d9) said :

Thanks actionparsnip, that solved my question.