i cant dowload some files on synaptic package manager

Asked by zerhen mark julian on 2013-09-29

some packages that i cant dowload and i really need it

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: synaptic 0.75.1ubuntu2
ProcVersionSignature: Ubuntu 2.6.38-10.46-generic 2.6.38.7
Uname: Linux 2.6.38-10-generic i686
Architecture: i386
Date: Sun Sep 29 17:20:11 2013
ExecutablePath: /usr/sbin/synaptic
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
ProcEnviron:
 LANGUAGE=en
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: synaptic
UpgradeStatus: Upgraded to natty on 2012-04-05 (542 days ago)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu synaptic Edit question
Assignee:
No assignee Edit question
Last query:
2013-09-29
Last reply:
2013-09-29

Ubuntu 11.04 is EOL and no longer supported. User needs help changing apt sources to use http://old-releases.ubuntu.com/ubuntu

You are highly encouraged to upgrade to Ubuntu 12.04 if possible. If not, you need to edit your repository sources to use the old releases server. For example, see:

http://askubuntu.com/a/91821
https://help.ubuntu.com/community/EOLUpgrades#Requirements

Can you help with this problem?

Provide an answer of your own, or ask zerhen mark julian for more information if necessary.

To post a message you must log in.