W: Failed to fetch http://au.archive.ubuntu.com/ubuntu/pool/universe/x/xsane/xsane-common_0.998-1ubuntu1_all.deb 404 Not Found W: Failed to fetch http://au.archive.ubuntu.com/ubuntu/pool/universe/x/xsane/xsane_0.998-1ubuntu1_i386.deb 404 Not Found

Asked by Samuel Clemens on 2013-07-04

Trying to load XSANE the following error messages are generated:

------------------------------------------------------------------------------------------
W: Failed to fetch http://au.archive.ubuntu.com/ubuntu/pool/universe/x/xsane/xsane-common_0.998-1ubuntu1_all.deb
  404 Not Found

W: Failed to fetch http://au.archive.ubuntu.com/ubuntu/pool/universe/x/xsane/xsane_0.998-1ubuntu1_i386.deb
  404 Not Found
-------------------------------------------------------------------------------------------
These two .deb files no longer exist at that registry.

The same problem occurs trying to fetch the packages from the Ubuntu Software Centre

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: synaptic 0.75.1ubuntu2
ProcVersionSignature: Ubuntu 2.6.38-16.67-generic-pae 2.6.38.8
Uname: Linux 2.6.38-16-generic-pae i686
NonfreeKernelModules: fglrx
Architecture: i386
Date: Thu Jul 4 22:02:14 2013
ExecutablePath: /usr/sbin/synaptic
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
ProcEnviron:
 LANGUAGE=en_AU:en
 PATH=(custom, no user)
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
SourcePackage: synaptic
UpgradeStatus: No upgrade log present (probably fresh install)

Torsten Franz (torsten.franz) said : #1

This is not a bug because there is no support for this version (natty) at all.

Torsten Franz (torsten.franz) said : #2

Please Upgrade your system to a newer version of Ubuntu for example 12.04 or higher. This version which you are using is not supported anymore so the packages are not avaliabel at all.

Can you help with this problem?

Provide an answer of your own, or ask Samuel Clemens for more information if necessary.

To post a message you must log in.