keeps failing in update manager

Asked by chris haggart on 2012-05-14

update manager keeps failing saying "Could not download all repository indexes

The repository may no longer be available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and ensure the repository address in the preferences is correct."

Then

Failed to fetch http://mirror.csclub.uwaterloo.ca/ubuntu/dists/intrepid-updates/main/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://mirror.csclub.uwaterloo.ca/ubuntu/dists/intrepid-updates/restricted/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://mirror.csclub.uwaterloo.ca/ubuntu/dists/intrepid-updates/universe/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://mirror.csclub.uwaterloo.ca/ubuntu/dists/intrepid-security/main/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://mirror.csclub.uwaterloo.ca/ubuntu/dists/intrepid-security/restricted/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://mirror.csclub.uwaterloo.ca/ubuntu/dists/intrepid-security/universe/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://mirror.csclub.uwaterloo.ca/ubuntu/dists/intrepid/main/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://mirror.csclub.uwaterloo.ca/ubuntu/dists/intrepid/universe/binary-i386/Packages.gz 404 Not Found
Failed to fetch http://mirror.csclub.uwaterloo.ca/ubuntu/dists/intrepid/restricted/binary-i386/Packages.gz 404 Not Found
Some index files failed to download, they have been ignored, or old ones used instead.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu synaptic Edit question
Assignee:
No assignee Edit question
Solved by:
wojox
Solved:
2012-05-14
Last query:
2012-05-14
Last reply:
2012-05-14

I've tried different mirrors with the same results.

chris@chris-laptop:~$ sudo lshw -C display; lsb_release -a; uname -a
[sudo] password for chris:
  *-display UNCLAIMED
       description: VGA compatible controller
       product: 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter
       vendor: Silicon Integrated Systems [SiS]
       physical id: 0
       bus info: pci@0000:01:00.0
       version: 00
       width: 32 bits
       clock: 66MHz
       capabilities: pm agp agp-3.0 cap_list
       configuration: latency=0
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 8.10
Release: 8.10
Codename: intrepid
Linux chris-laptop 2.6.27-7-generic #1 SMP Fri Oct 24 06:42:44 UTC 2008 i686 GNU/Linux

Best wojox (wojox) said : #3

Ubuntu 8.10 is End Of Life. You would need to back up your important data and do a fresh install. =)

Thanks wojox, that solved my question.

Thanks did fresh install of 10.04LTS and everything is nice! But cant get heimdall suite to install it says libusb is not high enough it says "Error: Dependency is not satisfiable: libusb-1.0-0 (>= 2:1.0.8)"
any chance you can help with that

Jeet (gour-jitendrasingh) said : #6

why do not you try new release .. Ubuntu 12.04 LTS ?

It makes my old laptop run like (rhymes with fit) was just on it and tried it for just over a week and it didnt stabalize so resorted to going back first ti 8.10 and now on 10.04.

Jeet (gour-jitendrasingh) said : #8

ok then create new question

Thanks