Ylmf OS > Synaptic > Access Denied

Asked by Dr.Kirby on 2012-03-30

The Error:
Failed to run 'Synaptic Package Manager' as user root
Unable to copy user's Xauthorization file.
The System: Ylmf OS 3.0 English - Derivative Ubuntu 10.04 Lucid
The User: kirby@Ylm-3-38397
The Location of Problem: "Start" menu > System > Administration > Synaptic Package Manager.
The Problem:
Running synaptic failed for Xauthorization copy failure. Synaptic worked 5 minutes ago, but now it can't user root. Is there any way I can fix this without enabling root.
Hardware / Software summary.
OS: Ylmf_OS 3.0 English
Ubuntu edition: Lucid.
Desktop environment: GNOME / X (Yes I'm using both.)
User: kirby, administrator

This is different from other questions due to the operating system. (Ylmf OS)
(I'm afraid to close Firefox because that might not work either.)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu synaptic Edit question
Assignee:
No assignee Edit question
Solved by:
Dr.Kirby
Solved:
2012-03-30
Last query:
2012-03-30
Last reply:
Dr.Kirby (doctor-kirby) said : #1

The reason was no disk space. Ha ha.