Ineed to "fix broken packages to apply applications in synaptic package manager.

Asked by David Kirby on 2012-02-17

I have Ubuntu 11.10, Oneiric Ocelot.

I want to install some packages, but when I hit the "Apply" button in Synaptic Package Manager, I get a "Cannot apply changes, must fix broken packages" message.

What's up?

To which packages is it referring?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu synaptic Edit question
Assignee:
No assignee Edit question
Solved by:
David Kirby
Solved:
2012-02-18
Last query:
2012-02-18
Last reply:
2012-02-17

Close software centre and run:

sudo apt-get update; sudo apt-get -f install

What is output?

Thanks

David Kirby (kirbster56-w) said : #2

I appears to be resolved. The final result is: "0 upgraded, 0 newly installed, 0 to remove, and 0 not upgraded. Thanks for your help!

David Kirby (kirbster56-w) said : #3

It appears to be resolved. The final result is: "0 upgraded, 0 newly installed, 0 to remove, and 0 not upgraded. Thanks for your help!