Synapse closes

Asked by Jhosman Lizarazo

That's the problem, as soon run synapse, is closed, I reinlstalado synapse with - purge and still the problem persists.

~$ synapse
[13:48:15.792267 Info] Starting up...
[13:48:15.857751 Info] [UILauncher] Binding activation to <Shift><Control>space
[13:48:15.857818 GtkHotkey-Debug] Listener Type: GtkHotkeyX11Listener
[13:48:15.873246 Info] [GuiViewDoish] Screen is composited.
[13:48:15.873399 Info] [GuiViewDoish] Using ibus input method.

(synapse:6605): LIBDBUSMENU-GLIB-WARNING **: Translation has an invalid value 'I-->D' for default text direction. Defaulting to left-to-right.
[13:48:15.925327 Warning] [DesktopFileInfo] Unable to create AppInfo
[13:48:15.935829 Warning] [DesktopFileInfo] Unable to create AppInfo
[13:48:15.938474 Warning] [DesktopFileInfo] Unable to get exec for Photos lens for Unity
[13:48:15.951849 Warning] [DesktopFileInfo] El archivo de claves contiene la clave «Terminal» que tiene un valor que no se puede interpretar.
Violación de segmento (`core' generado)

Question information

English Edit question
Ubuntu synapse Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
N1ck 7h0m4d4k15 (nicktux) said :

Is zeitgeist daemon running ?


Also try to purge the synapse and all of its configurations files.. search in .config or/and .cache hidden folders. Then re-install it.


Revision history for this message
actionparsnip (andrew-woodhead666) said :

What is the output of :

lsb_release -a; uname -a; apt-cache policy synapse


Revision history for this message
Brian Z (brian-zbr) said :

I seem to be having this same issue. Synapse was working fine for me for a long time, but now it suddenly crashes with a segmentation fault whenever I try to type in a search. I tried a complete purge and reinstall, but it didn't help. Here is the output from when I run Synapse from a terminal window.

[INFO 17:58:03.699666] [synapse-main:268] Starting up...
[INFO 17:58:04.375598] [synapse-main:211] Binding activation to <Control>space
[INFO 17:58:04.487733] [view-base:251] Screen is composited.
[INFO 17:58:04.488890] [controller:59] Using xim input method.
[WARN 17:58:04.776475] [desktop-file-service:193] Unable to get exec for Evolution Data Server
[WARN 17:58:04.789612] [desktop-file-service:193] Unable to get exec for Photos lens for Unity
[WARN 17:58:04.796072] [desktop-file-service:193] Key file contains key 'Terminal' which has a value that cannot be interpreted.
[WARN 17:58:04.805216] [desktop-file-service:193] Unable to create AppInfo for /usr/share/applications/gnome-deja-dup-panel.desktop
[WARN 17:58:04.806079] [desktop-file-service:193] Unable to create AppInfo for /usr/share/applications/gnome-activity-log-manager-panel.desktop
[INFO 17:58:05.019595] [gnome-session-plugin:158] org.gnome.SessionManager is available
[WARN 17:58:05.143147] [ssh-plugin:116] /home/dowcet/.ssh/config: Error opening file: No such file or directory
[INFO 17:58:06.590884] [hybrid-search-plugin:179] keeps in cache now 234 file names
Segmentation fault (core dumped)

And here is the output of the command as requested by actionparsnip:

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 14.04.1 LTS
Release: 14.04
Codename: trusty
Linux dowcet-laptop 3.13.0-36-generic #63-Ubuntu SMP Wed Sep 3 21:30:45 UTC 2014 i686 i686 i686 GNU/Linux
  Installed: 0.2.99~bzr603~ubuntu14.04.1
  Candidate: 0.2.99~bzr603~ubuntu14.04.1
  Version table:
 *** 0.2.99~bzr603~ubuntu14.04.1 0
        500 trusty/main i386 Packages
        100 /var/lib/dpkg/status

Can you help with this problem?

Provide an answer of your own, or ask Jhosman Lizarazo for more information if necessary.

To post a message you must log in.