Java Runtime Missing?

Asked by MetungKP on 2011-01-11

I was trying to print shipping labels in Firefox when I got an error that said something like I needed to install Java Runtime Package j2se-jre in order for me to view and print.

I thought we did install it last week. Here is the thread : https://answers.launchpad.net/ubuntu/+source/sun-java6/+question/140589

Can someone please take a look at it and see why I am running in to this error?

Thanks!
KP

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu sun-java6 Edit question
Assignee:
No assignee Edit question
Solved by:
MetungKP
Solved:
2011-01-11
Last query:
2011-01-11
Last reply:
MetungKP (metungkp) said : #1

I fixed it. I reran the update