Stellarium 0.10.2 preferences not displaying correctly

Asked by waburden on 2009-11-09

Stellarium 0.10.2 preferences windows (accessed with the F1-F6 keys) not displaying correctly in version 9.10. The main display and toolbars both display normally. Application worked fine in version 9.04, but I am not sure that the Stellarium version was the same. All other applications appear to be working fine and all other display windows are performing normally. I had numerous performance problems when I updated 9.04 to 9.10 so I did a fresh install of 9.10 which seemed to solve all encountered issues. I have tried removing and re-installing Stellarium without success. I need a clue or an update...

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu stellarium Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-02
Last reply:
2009-12-03
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

waburden (waburden) said : #2

Extra info: Toshiba L300-OG1Laptop with dual partition (Ubuntu/Vista). Stellarium works fine in Vista and and on another desktop running Ubuntu 9.10 and XP. Any other Toshiba Laptops reporting issues with Stellarium. Laptop uses Mobile Intel GMA 4500 M shared graphics and is equipped with 3 GB DDR2 ram.

Bogdan Marinov (daggerstab) said : #3

Could you please have a look on this bug (both the original post and the comments):
https://bugs.launchpad.net/stellarium/+bug/426417

If the issue is the same, add a comment to the bug report with your details.

Can you help with this problem?

Provide an answer of your own, or ask waburden for more information if necessary.

To post a message you must log in.