stellarium wont start just flashes splash screen then goes off

Asked by cabz on 2012-01-14

I have tried to start this program in a fresh edubuntu install and it just flashes the slpash screen and then goes right back to the desktop.I have tried an uninstall and reinstall and still have the same issue .

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu stellarium Edit question
Assignee:
No assignee Edit question
Last query:
2012-01-14
Last reply:
2012-01-14
cabz (cabz) said : #1

cabz@cabz-Presario-M2000-PX392UA-ABA:~$ stellarium
Using default graphics system specified at build time: raster
 -------------------------------------------------------
[ This is Stellarium 0.11.1 - http://www.stellarium.org ]
[ Copyright (C) 2000-2011 Fabien Chereau et al ]
 -------------------------------------------------------
Writing log file to: "/home/cabz/.stellarium/log.txt"
File search paths:
  0 . "/home/cabz/.stellarium"
  1 . "/usr/share/stellarium"
Attempting to use an existing older config file.
Config file is: "/home/cabz/.stellarium/config.ini"
OpenGL supported version: "1.3 Mesa 7.11"
Qt GL paint engine is: "OpenGL"
Cache directory is: "/home/cabz/.cache/stellarium/stellarium"
Sky language is "en_US"
Application language is "en_US"
Loading Solar System data ...
Loaded 65 / 65 planet orbits from "/usr/share/stellarium/data/ssystem.ini"
Loading star data ...
"Loading "/usr/share/stellarium/stars/default/stars_0_0v0_1.cat": 0_0v0_1; 5013"
"Loading "/usr/share/stellarium/stars/default/stars_1_0v0_1.cat": 1_0v0_1; 21999"
"Loading "/usr/share/stellarium/stars/default/stars_2_0v0_1.cat": 2_0v0_1; 151416"
"Loading "/usr/share/stellarium/stars/default/stars_3_1v0_0.cat": 3_1v0_0; 434064"
Finished loading star catalogue data, max_geodesic_level: 3
navigation/preset_sky_time is a double - treating as jday: 2.45151e+06
Loaded 10051 NGC records
Loading NGC name data ...
Loaded 222 / 222 NGC name records successfully
Segmentation fault
cabz@cabz-Presario-M2000-PX392UA-ABA:~$

This is the mesage I get when running from terminal " segemntaion fault"

try

mv ~/.stellarium ~/.stellarium_old

then rerun. is it ok?

cabz (cabz) said : #3

Nope still the same

Have you reported a bug?

cabz (cabz) said : #5

I guess not , please eccuse the newb. Gonna do that now .

Can you help with this problem?

Provide an answer of your own, or ask cabz for more information if necessary.

To post a message you must log in.