suppress "disc 1" as part of title number

Asked by Markus Frick on 2019-01-08

Is it possible to get rid of the "disc 1 - " when I choose "title number - title" as filename?

In fact all my CDs contain only one disc...

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu sound-juicer Edit question
Assignee:
No assignee Edit question
Last query:
2019-01-08
Last reply:
2019-01-08
Markus Frick (markus-frick-c) said : #2

the linked thread describes a setting that is done via gconf-editor. On Ubunty 18.04 there is no gconf-editor installed. When I install it, I can not see a the described setting for the sound-juicer application.
So this seems to be outdated...
When you create a key it behaves like mentioned in the thread: it "works" until you open the configuration within the application. After this, the gconf configuration has no effect anymore - a very strange behaviour.

By the way the %tN (track number with leading zeros) does not work.

After my tests the files are named like ".Disc 1" (now the have a a leading .)
Obviously this is not supported, so I'll live with the naming (or switch to another application)

Can you help with this problem?

Provide an answer of your own, or ask Markus Frick for more information if necessary.

To post a message you must log in.