How to stop Sound-Juicer opening when I insert an audio CD

Asked by NZJon on 2007-11-12

Hi there. I have until recently been using Sound-Juicer as my CD ripper, but have just switched to "abcde" so that I can have more control over the output directories used, and so that I can rip to FLAC and MP3 at the same time.

I have been trying to work out how to stop Sound-Juicer from opening whenever I insert an audio CD. I'm sure it something very easy to do, I just can't figure it out! I have tried:

$ sudo aptitude remove sound-juicer

but this wants to remove ubuntu-desktop, which doesn't sound too good! I'm happy(ish) for sound-juicer to be "installed", as long as I can stop it popping up each time. Any help would be much appreciated.

    Jon

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu sound-juicer Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
2007-11-12
Last query:
2007-11-12
Last reply:
2007-11-12

Have you already tried this: System->Preferences->Removable Drives and Media: Multimedia tab

HTH

NZJon (jon-pawley-junk) said : #2

Thanks elart.it, that solved my question.

NZJon (jon-pawley-junk) said : #3

Hey, and I'm very impressed with the speedy answer! That's great!