CD plays, but can't retrieve track listing

Asked by Ian on 2007-11-11

I've tried this with several CDs now, with the same results for most (though not all). Sound juicer won't retrieve the actual track listings, artist name, anything, but has no problem extracting those tracks or playing them. (Note: I recently installed a new HDD, upgraded to Gutsy, and I'm now ripping a lot of music I had previously ripped under Feisty. And I didn't notice this track listing problem--with these very same CDs--when I previously extracted them using Sound Juicer in Feisty about a month ago.)

I figure the retrieval of track info might require internet connectivity, but that doesn't seem to be an issue, since I'm using Firefox OK while I'm having this sound juicer problem.

Any ideas?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu sound-juicer Edit question
Assignee:
No assignee Edit question
Solved by:
Ian
Solved:
2007-11-12
Last query:
2007-11-12
Last reply:
2007-11-12
Clóvis Fabrício (nosklo) said : #1

Proxy? Weird connection settings? Firewall?

Ian (ian-m-montgomery) said : #2

I don't know enough about my internet connection settings to answer that, unfortunately. However, this problem is solved, in a manner of speaking: I'm noticing that my internet connection hasn't been quite stable over the past 12 hours. Sometimes the connection will just drop off, usually without any change in the little GUI internet connectivity icon at the top of desktop that tells your percent connection ("Connected to NETuser network at 70%").

So the problem seems not to be with Sound Juicer at all but my internet connectivity.