Cannot choose MP3-Profile

Asked by Mylok on 2007-10-28

I would like to rip my CDs in the mp3-format but I cannot select the profile in the preferences.
There is already a mp3-profile available and I have tried to create a new one and choose it. But both ways do not work.

I use Sound Juicer on ubuntu 7.04.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu sound-juicer Edit question
Assignee:
No assignee Edit question
Solved by:
Mylok
Solved:
2007-10-31
Last query:
2007-10-31
Last reply:
2007-10-30
Qwerty Maniac (qwertymaniac) said : #1

Have you installed the following packages:

gstreamer-plugin-bad
gstreamer-plugin-ugly
lame

If not, please do try installing them (sudo apt-get install <package name(s)>) and then see if Sound Juicer allows MP3 as an option? :)

Mylok (ozzi) said : #2

Thanks for the fast reply, but it did not work. I also tried to edit a profile which I can select, but no chance!!
Perhaps I should look for a alternative?

Is there a config-file I can edit directly?

Froy (froy02) said : #3

Have you installed 'ubuntu-resricted-extra'?

Qwerty Maniac (qwertymaniac) said : #4

Update: Found a short article experiencing the same problem and a fix for it:

Read: "How to enable CD ripping and mp3 encoding with Sound Juicer in Ubuntu 7.10"
http://www.arsgeek.com/?p=2797

It might also work out for 7.04 too.

Mylok (ozzi) said : #5

Thanks a lot, the article helped me out!!
The package "gstreamer0.10-plugins-ugly-multiverse" solved the problem!

Alessandro (chovin) said : #6

Same problem with Intrepid 8.10... same solution !!

Patryk Szalanski (musefan) said : #7

Same Problem on Luci Lynx 10.04 and this solution worked as well! Thank you!