replace sound juicer

Asked by Patrick M on 2010-04-06

I don't want ubuntu to automatically use sound juicer to open audio cds. I have issues with sound juicer I cannot resolve. I give up on trying to make it work properly. Audacious and xine work just fine as does vlc. Isn't there a way to set up my preferences to open with one of those instead of sound juicer when i click on Places>Audio disc; or at least NOT automatically select the buggy program?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu sound-juicer Edit question
Assignee:
No assignee Edit question
Last query:
2010-04-06
Last reply:
2010-04-06
wojox (wojox) said : #1

Go into System > Preferences > Preferred Applications and set it.

Patrick M (prmillius) said : #2

Yeah already tried that sound juicer is only option. I think I need a command for terminal.

David Jones (dj) said : #3

Go into System > Preferences > Preferred Applications and select custom in command box type rhythmbox.

   David
   in TN

Patrick M (prmillius) said : #4

will try that

Can you help with this problem?

Provide an answer of your own, or ask Patrick M for more information if necessary.

To post a message you must log in.