synapic error

Asked by estrella on 2009-03-09

no puedo descargar las actualizaciones del software y me sale una ventana de dialogo que dice
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

Mi pregunta es: ¿cómo puedo resolver este problema?

Gracias

Question information

Language:
Spanish Edit question
Status:
Solved
For:
Ubuntu software-properties Edit question
Assignee:
No assignee Edit question
Solved by:
Hollman Enciso
Solved:
2009-03-10
Last query:
2009-03-10
Last reply:
2009-03-10
Torsten Franz (torsten.franz) said : #1

Hi,

please open a terminal and write
sudo dpkg --configure -a

And than try again.

Greetz
Torsten

Hollman Enciso (hollman) said : #2

Hola abre una terminal y ejecuta el comando que te muestra el error

sudo dpkg --configure -a

--
Hollman Eduardo Enciso R.
Administrador Ubuntu Colombia
celular: 3012998761

estrella (zeusutus) said : #3

Muchas gracias, aunque por mi inexperiencia con ubuntu no se muy bien como hacer las cosas y que comandos utilizar, seguire intentando a ver si consigo que funcione bien para poder descargar las actualizaciones correctamente.
Muchas gracias y perdon por mis preguntas inexpertas

Best Hollman Enciso (hollman) said : #4

2009/3/9 estrella <email address hidden>:
> Muchas gracias, aunque por mi inexperiencia con ubuntu no se muy bien como hacer las cosas y que comandos utilizar, seguire intentando a ver si consigo que funcione bien para poder descargar las actualizaciones correctamente.
> Muchas gracias y perdon por mis preguntas inexpertas

Hola, no te preocupes, puedes preguntar cualquier cosa así creas que
son inexpertas, acá consideramos que ninguna pregunta es "tonta"

Cualquier otra duda, pregunta sin problema.

Sigues con el problema ?
intenta desde una terminal sudo apt-get dist-upgrade

--
Hollman Eduardo Enciso R.
Administrador Ubuntu Colombia
celular: 3012998761

Ivan Lautaro Lemos (ivancete) said : #5

Aplicaciones --> Accesorios -> Terminal
Se abre la consolita, copias y pegas con el mouse el siguiente comando (o lo escribes) y le das enter:
sudo dpkg --configure -a

Te pide clave de root, la escribes (no se muestra en pantalla) le das enter

Se dara inicio al comando anterior, que sirve para reparar paquetes erroneos o con problemas debido a una mala actualización. Este comando fue sugerido por el mismo update, cuando hay fallas generalmente en inglés se le recomienda al usuario en la misma consola que comando usar para reparar.

Una vez que termine de reparar, puedes utilizar esa terminal para actualizar el sistema, utilizando los comandos:
sudo apt-get update
sudo apt-get upgrade

Espero que te sirva.

estrella (zeusutus) said : #6

Muchas gracias Hollman Enciso y a los demás también.

Por fin he conseguido resolver el problema, aunque no se muy bien como lo hice vuestras instrucciones me han servido mucho y gracias por vuestra paciencia con los que somos novatos-

estrella (zeusutus) said : #7

Thanks Hollman Enciso, that solved my question.