Upgrade apt-add-repository from optparse to argparse?

Asked by Nattawut Phetmak on 2014-05-13

Since optparse has been declared deprecated since version 3.2 (https://docs.python.org/3/library/optparse.html), an upgrade to argparse should be considered?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu software-properties Edit question
Assignee:
No assignee Edit question
Last query:
2014-05-13
Last reply:
2014-05-13

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask Nattawut Phetmak for more information if necessary.

To post a message you must log in.