Ubuntu update error

Asked by Dimitris Zekios on 2020-02-10

Hello. I receive the following update error: BrokenCount> 0 your installed packages have unmet dependencies O.S: Ubuntu 18.04.2 LTS. Can you please help me resolve the issue? Thank you

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu software-center Edit question
Assignee:
No assignee Edit question
Solved by:
Dimitris Zekios
Solved:
2020-02-11
Last query:
2020-02-11
Last reply:
2020-02-10

What is the full output of:

lsb_release -a; uname -a; sudo apt-get update; sudo apt-get -f install

Thanks

Dimitris Zekios (dzekios) said : #2

Outputs:

lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 18.04.2 LTS
Release: 18.04
Codename: bionic

uname -a
Linux dimitris-Satellite-L350 4.18.0-16-generic #17~18.04.1-Ubuntu SMP Tue Feb 12 13:35:51 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux

sudo apt-get update
[sudo] password for dimitris:
Get:1 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Hit:2 http://gr.archive.ubuntu.com/ubuntu bionic InRelease
Get:3 http://gr.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
Get:4 http://security.ubuntu.com/ubuntu bionic-security/main i386 Packages [436 kB]
Get:5 http://gr.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Get:6 http://gr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [851 kB]
Get:7 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages [634 kB]
Get:8 http://security.ubuntu.com/ubuntu bionic-security/main Translation-en [207 kB]
Get:9 http://security.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [38,5 kB]
Get:10 http://security.ubuntu.com/ubuntu bionic-security/main DEP-11 48x48 Icons [17,6 kB]
Get:11 http://security.ubuntu.com/ubuntu bionic-security/main DEP-11 64x64 Icons [41,5 kB]
Get:12 http://security.ubuntu.com/ubuntu bionic-security/restricted amd64 Packages [21,0 kB]
Get:13 http://security.ubuntu.com/ubuntu bionic-security/restricted Translation-en [5940 B]
Get:14 http://security.ubuntu.com/ubuntu bionic-security/universe i386 Packages [615 kB]
Get:15 http://gr.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [641 kB]
Get:16 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 Packages [643 kB]
Get:17 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 DEP-11 Metadata [42,1 kB]
Get:18 http://security.ubuntu.com/ubuntu bionic-security/universe DEP-11 64x64 Icons [116 kB]
Get:19 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 DEP-11 Metadata [2464 B]
Get:20 http://gr.archive.ubuntu.com/ubuntu bionic-updates/main Translation-en [298 kB]
Get:21 http://gr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [295 kB]
Get:22 http://gr.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 48x48 Icons [73,8 kB]
Get:23 http://gr.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 64x64 Icons [140 kB]
Get:24 http://gr.archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [1007 kB]
Get:25 http://gr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [1048 kB]
Get:26 http://gr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [264 kB]
Get:27 http://gr.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 48x48 Icons [199 kB]
Get:28 http://gr.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 64x64 Icons [436 kB]
Get:29 http://gr.archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2468 B]
Get:30 http://gr.archive.ubuntu.com/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [8284 B]
Fetched 8335 kB in 16s (513 kB/s)
Reading package lists... Done

sudo apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following additional packages will be installed:
  libparted2
Suggested packages:
  libparted-dev libparted-i18n
The following packages will be upgraded:
  libparted2
1 upgraded, 0 newly installed, 0 to remove and 504 not upgraded.
2 not fully installed or removed.
Need to get 0 B/123 kB of archives.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] Y
(Reading database ... 161547 files and directories currently installed.)
Preparing to unpack .../libparted2_3.2-20ubuntu0.2_amd64.deb ...
Unpacking libparted2:amd64 (3.2-20ubuntu0.2) over (3.2-20ubuntu0.1) ...
Setting up libparted2:amd64 (3.2-20ubuntu0.2) ...
Setting up libparted-fs-resize0:amd64 (3.2-20ubuntu0.2) ...
Setting up parted (3.2-20ubuntu0.2) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...

Dimitris Zekios (dzekios) said : #3

The problem seems to be fixed. Thanks for the help!

Dimitris Zekios (dzekios) said : #4

I'll let you know if the problem persists. For the time being everything it's ok! If available, please send me a questionnaire to evaluate the support. Thanks again!!