Trying to install updates. "E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/www.bashterritory.com_pytube_releases_en, E:The package lists or status file could not be parsed or opened." root pwd forgotten

Asked by Tefo on 2018-08-08

Trying to install updates, this is the error I get. "E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/www.bashterritory.com_pytube_releases_en, E:The package lists or status file could not be parsed or opened."
Fairly new to Ubuntu and have forgot my root password

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu software-center Edit question
Assignee:
No assignee Edit question
Last query:
2018-08-08
Last reply:
2018-08-08
Tefo (tefolinux) said : #1

Besides the boot recovery option to reset password or reinstalling my OS again is there another way past this?

Manfred Hampl (m-hampl) said : #2

1. When you are asked for confirming an administrative action with the password, you have to enter YOUR OWN password, not a root password. In Ubuntu the recommendation is not to set a password for the "root" account, but to keep the "root" account locked.

2. Do you know your own password? If not, then there is a recovery procedure that you can define a new password for your account: http://www.psychocats.net/ubuntu/resetpassword

3. The error message when trying an update is caused by wrong contents in one of the configuration files. The www.bashterritory.com/pytube/releases site seems not to exist any more.

What is the output of the commands (to be executed in a terminal):

uname -a
lsb_release -crid
grep bashterritory /etc/apt/sources.list /etc/apt/sources.list.d/*.list

There is no root password in Ubuntu. You use the same credentials you log in to the OS to authenticate commands prefixed with sudo

Can you help with this problem?

Provide an answer of your own, or ask Tefo for more information if necessary.

To post a message you must log in.