How do I open Just installed Free cell?

Asked by Liam O´Loideoin on 2016-04-25

How do I open recently installed Free cell? there should be a button or similar, or it should be openable from <File>.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu software-center Edit question
Assignee:
No assignee Edit question
Solved by:
Liam O´Loideoin
Solved:
2016-04-28
Last query:
2016-04-28
Last reply:
2016-04-27

Sorry, I did not realise it would take so long, or be so difficult for you. I have just installed "Penguin free cell" but have found no way to open it. I installed it because the already installed Free Cell (from Ubuntu software centre/ Games/ card games) I was also unable to open. I do not understand why there is now a problem as I could open it from the icon by double clicking it.

This is a forum. It is not real time chat so replies are not instantaneous. Have you never used a forum? Have a little patience. The replies you get are from fellow users who donate their time because they can. It is unpaid effort. Why the attitude? Especially when asking for assistance?

Again sorry! I take it that this is what used to be called <Ubuntu Forum>. I was not aware that things had changed so much. What other information do you need? I think I am using Ubuntu 11.10,32 bit, on an Asus m2n (not sure but it is Linux 2.6.38-8 generic) I had upgraded to Linux 3.2.0-101 generic and then to Ubuntu 12.04.5Lts but cancelled this last as I received the warning that it would slow the computer due a lack in the graphic card &/or the driver. When I tried to Start the computer just now I received the message<could not write bytes.....BROKEN PIPE>. So using Grub v 1.99-21 Ubuntu 3.19 I started with Linux 2.6.38 generic. I think that I can bypass the broken pipe by re installing Ubuntu 11.10 and hope that it will not be a future problem!
Thanks for your time and patience.
Liam

Both Launchpad and Ubuntu Forums exist and run side by side. It hasn't changed at all. It's been this way for years...

Did you install the ace-of-penguins package by any chance? If you run:

dpkg -l | grep ace-of-penguins

Do you see an output?

If you search Dash for "freecell" you should find something. I see the package contains the file:

/usr/share/applications/penguin-freecell.desktop

"Did you install the ace-of-penguins package by any chance? If you run:

dpkg -l | grep ace-of-penguins

Do you see an output?"
absolutely no output whatever - every time a blank return

and typing freecell by DASH has no reaction
but I have found that Dash/more apps/AisleRiot Solitaire/select game allows me to open AisleRiot free cell which it did not do before. Thanks for your time and trouble
Liam

Just glad you got the gold :-)