, W:Failed to fetch http://mirror.letsopen.com/os/ubuntu/dists/natty-proposed/universe/i18n/Index No Hash entry in Release file /var/lib/apt/lists/partial/mirror.letsopen.com_os_ubuntu_dists_natty-proposed_universe_i18n_Index

Asked by pa on 2015-01-28

My administration password isn't working.
I can't update
Update Manager said I am missing this. (Se Summary.
Why can't I get Foxfire 11.8 or more?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu software-center Edit question
Assignee:
No assignee Edit question
Last query:
2015-01-28
Last reply:
2015-01-28
michael (yellupcm-gmail) said : #1

Natty 11.04 is EOL (end of life) since October 28, 2012. No support, no repositories, nothing. Suggest you do a new clean install of supported release. Ubuntu 12.04, or 14.04 or 14.10. See site below. Look closely at EOL, 14.10 is only supported until June 2015. Others longer. I am using Firefox 35.0.1 on Ubuntu 14.04.

https://wiki.ubuntu.com/Releases

Manfred Hampl (m-hampl) said : #2

What is the output of the terminal commands

uname -a
lsb_release -crid

?

If you are using Natty then I suggest you wipe the install off and do a clean install of Trusty. Trusty is LTS and supported til April 2019.

Even if you can get the error message resolved there are zero packages for your release. It's like searching for updates for Windows 98. There aren't any.

Can you help with this problem?

Provide an answer of your own, or ask pa for more information if necessary.

To post a message you must log in.