Network and Bluetooth Icons disappeared from system tray

Asked by c rogo

I am running Ubuntu 12.04 LTS. I have had this new PC with Ubunto for less than a month, and recently the network and bluetooth icons just disappeared from the system tray. The PC has been running slower too. I have tried downloading other network management apps, but I am having problems installing them. Somethings is very screwy. Please advise, because I really need to use the network icon on the system tray to connect and monitor wireless connections. I can connect using the network icon in System Settings, but it takes longer and doesn't give as much info, like signal strength, etc.

Question information

English Edit question
Ubuntu software-center Edit question
No assignee Edit question
Solved by:
c rogo
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

The OS is called Ubuntu, not Ubunto....

If you make a fresh Ubuntu user and log in as it, is the session ok?

Revision history for this message
c rogo (c-rogo) said :

Sorry, I am new to Ubuntu. I learned about computers more years ago then I care to recall on a Unix system. However, I haven't played with Linux for years. I don't see how to add a new user using Ubuntu. There is only an Admin account and a guest account. I don't feel much like an Admin because the system appears very locked down, and I am reluctant to play with the command prompt directly just yet.

Revision history for this message
actionparsnip (andrew-woodhead666) said :

Its not locked down at all. You can do as you please

Revision history for this message
c rogo (c-rogo) said :

Thank you for your help.

OK, so I think that I have now solved the problem. I think that I got an update with Landscape in it, and somehow activated it which caused the problem. I uninstalled Landscape, but I still didn't have the Network and Bluetooth icons. So, I followed the link above but was unable to add a new user. I realized that I was not able to access Root. I then found this link to create a shortcut to Root. The shortcut didn't work then, but when rebooted my Network, Bluetooth, Universal Access icons had reappeared on the system tray. I don't recall exactly what I did, but, in short, I think that Landscape screwed things up.

When I get home in two weeks, I will play around some more with this when I can back things up properly.

Revision history for this message
c rogo (c-rogo) said :