Hi, today I have a problem relative to install Google-Talkplugin-amd64 on my PC

Asked by Krishnarjun B on 2014-06-01

Hi, today I have a problem relative to install Google-Talkplugin-amd64 on my PC. I am facing below error pls kindly give me solutio to solve this problem

dpkg: error processing /home/krish/Downloads/google-talkplugin_current_amd64.deb (--install):
 package architecture (amd64) does not match system (i386)
Errors were encountered while processing:
 /home/krish/Downloads/google-talkplugin_current_amd64.deb

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu software-center Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2014-06-02
Last query:
2014-06-02
Last reply:
2014-06-01

You have a 32bit OS so need the 32bit deb

no i have 64 bit OS

Michael Hahn (mihahn) said : #3

I guess you are running a 32bit OS, too, you have to use the i386 package then!

Please post the terminal output of
uname -i

We'll know more then. Thanks! :)