FROSTWIRE won't open

Asked by z3r0c007 on 2014-03-10

i updated ubuntu 12.04 to ubuntu 12.04.4, but my frostwire won't work or i can't open my frostwire application.....

i have a latest java application

need help

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu software-center Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

If you run it from terminal, does it run? Does it give any clues?

Revision history for this message
z3r0c007 (kimchloekc) said :
#2

is i run to the terminal na output is :

HOSTNAME IS kims
Starting FrostWire...
Java exec found in PATH. Verifying...
1.6.0_30
OOPS, your java version is too old [java = 1.6.0_30]
You need to upgrade to JRE 1.7.x or newer from http://www.java.com
OOPS, unable to locate java exec in /usr/lib/ hierarchy
You need to upgrade to JRE 1.7.x or newer from http://www.java.com
ls: cannot access /usr/java/j*: No such file or directory
OOPS, unable to locate java exec in /usr/java/ hierarchy
You need to upgrade to JRE 1.7.x or newer from http://www.java.com
ls: cannot access /opt/j*: No such file or directory
OOPS, unable to locate java exec in /opt/ hierarchy
You need to upgrade to JRE 1.7.x or newer from http://www.java.com

but my jre is upgraded

help pls

Revision history for this message
z3r0c007 (kimchloekc) said :
#3

i have two openjdk 7 and 6 how to remove the other jdk 6.... i think its is complicated to the application frostwire

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#4
Revision history for this message
Manfred Hampl (m-hampl) said :
#5

Frostware is no official Ubuntu package, but foreign software. You might get better answers if you look in the frostwire support area, http://forum.frostwire.com/index.php

Maybe this helps: http://forum.frostwire.com/viewtopic.php?f=1&t=17495#p51863

Can you help with this problem?

Provide an answer of your own, or ask z3r0c007 for more information if necessary.

To post a message you must log in.