no puedo ya instalar programas me manda error libcddb2 libdvbpsi7 libebml3 libiso9660-8 libmatroska5 libresid-builder0c2a libsdl-image1.2 libsidplay2 libtar0 libupnp3 libva-x11-1 libvcdinfo0 libvlc5 libvlccore5 libxcb-composite0 libxcb-keysyms1 libxc

Asked by salim on 2014-01-12

libcddb2 libdvbpsi7 libebml3 libiso9660-8 libmatroska5 libresid-builder0c2a libsdl-image1.2 libsidplay2 libtar0 libupnp3 libva-x11-1 libvcdinfo0 libvlc5 libvlccore5 libxcb-composite0 libxcb-keysyms1 libxcb-randr0 libxcb-xv0 vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-pulse

La acción puede necesitar la instalación de paquetes de fuentes no autenticadas.

Question information

Language:
Spanish Edit question
Status:
Answered
For:
Ubuntu software-center Edit question
Assignee:
No assignee Edit question
Last query:
2014-01-12
Last reply:
2014-01-12
Sergio Meneses (sergiomeneses) said : #1

Revisaste que tengas esos paquetes instalados?... intenta correr desde una terminal los siguientes comando:

$sudo apt-get update && sudo apt-get upgrade
$sudo apt-get install libcddb2 libdvbpsi7 libebml3 libiso9660-8 libmatroska5 libresid-builder0c2a libsdl-image1.2 libsidplay2 libtar0 libupnp3 libva-x11-1 libvcdinfo0 libvlc5 libvlccore5 libxcb-composite0 libxcb-keysyms1 libxc

Can you help with this problem?

Provide an answer of your own, or ask salim for more information if necessary.

To post a message you must log in.