Unable to download from Ubuntu Software Center

Asked by møllerik on 2013-11-19

I was trying to install Libre Office Writher, but was unable to download from Ubuntu Software Center at all.
I upgraded from Ubuntu 12.04 to 12.10.
Libre Office writher was steel not present, and I was steel unable to download from Software Center.
I've tryed [sudo rm / var / lib / apt / lister / *-vf] but the terminal did'nt accept.
So what?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu software-center Edit question
Assignee:
No assignee Edit question
Solved by:
Ed Bakker
Solved:
2014-01-31
Last query:
2014-01-31
Last reply:
2014-01-30
Manfred Hampl (m-hampl) said : #1

Please open a terminal (e.g. by simultaneously pressing ctrl-alt-t) and issue the following commands:

uname -a
lsb_release -a
sudo apt-get update
sudo apt-get upgrade

Then select all output (using the terminal window's menu entry "edit - select all"), copy it ("edit - copy") and paste everything into the message box of this question document.

møllerik (hussmian) said : #2

[uname-a]
Command not found

You missed a space. If you COPY and paste the commands rather than attempting to type them, you are less likely to botch them and get the sort of thing you just posted.

Why do you think the exact commands are given?

Ed Bakker (gaytan) said : #4

In my experience(s) quite often after intstalling sofware (also from Ubuntu Software Center) I have to reboot my pc before finding it back so I can run in....
Maybe this goes for you too?

Good luck!

møllerik (hussmian) said : #5

My be I've missed a space - I always copy commands.
However, I found the reason why I could not download from the Software Center:
When I connected the cable instead of wireless, it suddenly easy.

Remember this!

Best Ed Bakker (gaytan) said : #6

This problem is solved then?
;-)

møllerik (hussmian) said : #7

Netværks-kablet tilsluttet