Software Centre will not start

Asked by Rod Sell on 2012-11-03

Tried to do a update on a fresh install of Ubuntu 12.10 and came up with this error.
Any help would be great as I cant run the software centre to install or update anything at the moment.

An unresolvable problem occurred while initialising the package information.

Please report this bug against the 'update-manager' package and include the following error message:
E:Malformed line 56 in source list /etc/apt/sources.list (URI parse)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu software-center Edit question
Assignee:
No assignee Edit question
Solved by:
Jeet
Solved:
Last query:
Last reply:
Revision history for this message
Best Jeet (gour-jitendrasingh) said :
#1

open terminal and issue command

gksudo gedit /etc/apt/sources.list

then comment out line # 56 (use ## to comment a line ) then see if all other working

Thanks
~Jeet

Revision history for this message
Rod Sell (rscsell) said :
#2

Thanks Jeet, that solved my question.

Revision history for this message
marcobra (Marco Braida) (marcobra) said :
#3

Ok but please give us the content of row you have remmed might be important to keep your system updated...

Revision history for this message
sachin mishra (sachin-mishra1999) said :
#4

my problem is solved software center is opened