Latest Adobe Reader for Firefox

Asked by jplatt on 2012-05-18

Where can I find a copy of the latest Adobe Reader for Firefox (as a plugin). I had in in 11.x but when I upgraded to 12.x it was destroyed and I have not found it in my installed copy.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu software-center Edit question
Assignee:
No assignee Edit question
Solved by:
Wyatt Smith
Solved:
2012-05-20
Last query:
2012-05-20
Last reply:
2012-05-20
Wyatt Smith (wyatt-smith) said : #1

It is located the Canonical Partners repository. You will need to enable in Software Sources. It appears on the "Other Software" tab.

Then update and install
sudo apt-get update
sudo apt-get install acroread

It will install the standalone reader and the browser plugin.

jplatt (jeff-pvn-usa) said : #2

Wyatt
Thanks very much but I am close, but not home.

I opened the "Ubuntu Software Center" from the Launch pad and then went to the "Edit" option on the menu bar and selected "Software Sources". When the Software sources window opened, I went to the "Other Software" tab and clicked on the box next to Canonical Partners, and then clicked on the "Close" button. I went back to the same place to check and the Canonical Partners box was still checked. I tried clicking on the "Add" button to input the commands you recommended (sudo apt-get update, etc) but the input area after clicking on "Add" seems to want a URL for a repository.

Where do I go to enter the commands you recommended? I am not familiar with how to do this.

Thanks again. I appreciate your help very much.
Jeff

Wyatt Smith (wyatt-smith) said : #3

The commands can be run from the terminal.

Once your sources are updated, you should also be able to find acroread in the Software Center.

jplatt (jeff-pvn-usa) said : #4

Wyatt

I hate to be so dumb, but how do you open the Termina?

I searched on "Terminal" in the Ubuntu Desktop Help and found nothing that I could see that lead me to this.

Best Wyatt Smith (wyatt-smith) said : #5

Search dash for terminal, or the hot key should be CTRL+ALT+T

jplatt (jeff-pvn-usa) said : #6

Wyatt
You were a GREAT help! Thanks again.
CTRL+ALT+T worked. I updated and installed.
I got this error message at the end:
"No LSB modules are available."

I went ahead and tried Adobe Reader out and it seems to work fine, except for one problem. When I am in a PDF and click on "Print Preview", the document is blank. It prints fine when I just use the "Print" command, but I cannot print preview. This is not a big deal, I was just wondering if it relates to the LSB modules if you know.

In any case, this is a big step forward for me. Thanks for you patience and your help!!
Jeff

jplatt (jeff-pvn-usa) said : #7

Thanks Wyatt Smith, that solved my question.