Why isn't Fluendo software showing up in Ubuntu 12.04 for purchase?

Asked by Brian K. Mangum

I am currently running Ubuntu 12.04 (32 Bit) and I have noticed that none of the previous software available for purchase from Fluendo is available. Does anyone know why?

Question information

English Edit question
Ubuntu software-center Edit question
No assignee Edit question
Solved by:
David Duffey
Last query:
Last reply:
Revision history for this message
Chris (fabricator4) said :

You've probably got it already for free (as in free $ - it's copyright restricted, not open source) if you ticked the box to install it when you installed ubuntu. If you didn't, it's possible to install it afterwards by installing restricted extras in Software center, or opening a terminal and typing:

sudo apt-get install ubuntu-restricted-extras


Revision history for this message
Brian K. Mangum (bkmangum) said :

There used to be three packages available for purchase in 11.10 and earlier. One was the Fluendo DVD Player and the other two were codec packages I believe. None of these are listed anymore. I was wondering if they were still available for purchase in 12.04?

Revision history for this message
Brian K. Mangum (bkmangum) said :

I have just received a email from Fluendo. They responded by saying that this issue is on Canonical's side in the Ubuntu Software Center and that they are working on resolving this as soon as possible.

Revision history for this message
David Walker (david-thewalkerclan) said :

I also was wondering about this. I purchased the Fluendo codec pack for 11.10 and now I did a clean install of 12.04 but when I go to install the codec pack again (since I already purchased it) it isn't there to download. Any new or updates would be most appreciated... at least to know whether it will be there at some point or not.

Revision history for this message
David Duffey (dduffey) said :

HI David and Brian, we are actively working on getting this software into the USC.

Revision history for this message
Brian K. Mangum (bkmangum) said :

This is a real breakdown in customer relations. A notification system in the future for instances like this would be very beneficial.

Revision history for this message
Best David Duffey (dduffey) said :

Hi Brian,

I agree with you, it was an internal oversight on our part. Thank you for bringing this to our attention.

I believe this issue is now resolved. When you launch the Ubuntu Software Center you will need to wait a few minutes as the package information is updated. You might also do an apt-get update or click on "Updates Avaiable" in the gobal menu settings button before launching USC to that a package dependencies are calculated correctly.

Let me know if this does not resolve the problem for you.


Revision history for this message
Brian K. Mangum (bkmangum) said :

Thanks David Duffey, that solved my question.