Unable to install software using ubuntu software center (Spanish speakers needed)

Asked by Md Ashif Ali

When I try to install a software using ubuntu software center it shows a notice displaying no internet connectivity . However I am able to connect internet thorough firefox and all the settings regarding proxy seems okay. I have checked the internet settings and they are working.What could be the problem?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu software-center Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Alex Oommen (alwinex03) said :
#1

I am also getting the same issue.. It was working fine but i tried to share the internet connection, then i deleted the connection from my network connections and created new its working for firefox and chrome but not for software centre please help as i am new to Ubuntu

Revision history for this message
Sam_ (and-sam) said :
#2

Set only Firefox to use a proxy and disable the proxy in system settings.

Revision history for this message
Alex Oommen (alwinex03) said :
#3

The network proxy is already disabled.. Its using Direct Internet connection.. Internet is available for all other applications other than software centre.. am using Ububtu 11.04

Revision history for this message
miguel angel garcia gonzalez (magelgargonzice) said :
#4

installArchives() failed: (Leyendo la base de datos ...

dpkg: aviso: falta el fichero de lista de ficheros del paquete `wwwconfig-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdb4.7-java-gcj', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `courier-base', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libwpd8c2a', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgomp1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libnet-dbus-perl', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libgdata6', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gstreamer0.10-alsa', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `mysql-server', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `xorg-docs-core', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `linux-headers-2.6.32-31-generic', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `python-uno', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `icedtea-6-jre-cacao', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libiso9660-7', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `default-jre', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libdjvulibre21', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `gwibber-service', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libapm1', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libcommons-compress-java', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libaccess-bridge-java', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `nvidia-common', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `libreoffice-gtk', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

dpkg: aviso: falta el fichero de lista de ficheros del paquete `k3b-data', se supondrá que el paquete no tiene ningún fichero actualmente instalado.

Revision history for this message
Terrence Bruff (tbruff13) said :
#5

I edited your question and made it English since it is written in English. This will open you up to more help as well. I do not know Spanish so I am using a translator. Your issue could be your repository configuration. Do me a favor. Go to your software center and look for and edit software sources option, and if you can take a picture of your screen or tell me what it checked in that window. Thank you for your time.

Unless you tell me otherwise I am going to translate everything I post with a translator.
A menos que usted me diga lo contrario yo voy a traducir todo lo que puedo enviar con un traductor.

He editado la pregunta y la convirtió en Inglés, ya que está escrito en Inglés. Esto le abre a más ayuda también. Yo no sé español, así que estoy utilizando un traductor. Su problema podría ser la configuración de su repositorio. Hazme un favor. Vaya a su centro de software y buscar y editar opción de software de fuentes, y si usted puede tomar una imagen de la pantalla o decirme lo que registramos en esa ventana. Gracias por su tiempo.

Revision history for this message
Terrence Bruff (tbruff13) said :
#6

I am also going to make this into a bug report since it seems to affect multiple people

Can you help with this problem?

Provide an answer of your own, or ask Md Ashif Ali for more information if necessary.

To post a message you must log in.