Clicking on "Use This Source" does nothing.

Asked by John Wiggins

When trying to install Adobe Flash using "Ubuntu Software Center" when I click on "Use this Source" it asks for my password but then does nothing. I have also tried this with other 3rd party (skype and fluendo) but got the same thing. I've installed other software with no problems using the Software Center and I've been using linux since 1995, so I know my network is all good. Is there some other issue I'm unaware of?

Question information

English Edit question
Ubuntu software-center Edit question
No assignee Edit question
Solved by:
John Wiggins
Last query:
Last reply:
Revision history for this message
John Wiggins (jcwiggi) said :

I should mention the machine I'm using is not normal; i.e. it's a 500Mhz VIA chipset. If that's somehow important, I'll post more hardware info.

Revision history for this message
John Wiggins (jcwiggi) said :

I discovered the problem. I found a hung processess not letting the authentication to be sent to the app. Killed said process, and everything is working fine once more.