sni-qt package has support for Qt5.x?

Asked by Destan Sarpkaya on 2014-10-23

Does sni-qt package have support for Qt5.x? There is a major bug[1] in Qt on Ubuntu when using QSystemTrayIcon. I intended to open a bug report here but first wanted to make sure sni-qt has support for Qt5.

[1] https://bugreports.qt-project.org/browse/QTBUG-31762

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu sni-qt Edit question
Assignee:
No assignee Edit question
Last query:
2014-10-23
Last reply:
2014-10-23

I suggest you report a bug. You can start the process by running:

ubuntu-bug sni-qt

Can you help with this problem?

Provide an answer of your own, or ask Destan Sarpkaya for more information if necessary.

To post a message you must log in.