problem with SMPlayer

Asked by Mr. MInhaj on 2009-07-07

i am using Ubuntu 9.04.
I have a problem with SMplayer when running .avi video files.
It makes too much noise. a sample screenshot is here http://www.facebook.com/photo.php?pid=30572020&l=b6627ea945&id=1210962009

without noise(played in totem) it is like this http://www.facebook.com/photo.php?pid=30572033&l=80ce7fa845&id=1210962009

I reinstalled SMplayer but nothing changed.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu smplayer Edit question
Assignee:
No assignee Edit question
Solved by:
rvm
Solved:
2009-07-08
Last query:
2009-07-08
Last reply:
2009-07-08
Best rvm (rvm) said : #1

Disable the option "Visualize motion vectors" in the Options menu.

Mr. MInhaj (imhell99) said : #2

Thanks rvm, that solved my question.