Mic. does not work with Skype in Kubuntu 10.04

Asked by Mohammad Alhobayyeb on 2010-07-06

Sound and Mic. work very well in Kubuntu 10.04. But in Skype I tried to make a call the other person cannot hear me. I also tried the "Test Call" provided by Skype and changed the Mic settings but nothing happed I still cannot hear my voice form the "Test Call" but I hear it through my speakers when I speak directly.

In other words: Skype does not catch my voice from the Mic.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu skype Edit question
Assignee:
No assignee Edit question
Solved by:
Suparshwa Shah
Solved:
2010-07-10
Last query:
2010-07-10
Last reply:
2010-07-10
awanti (awanti) said : #1

Hi,

Try 1st this go to System > Preferences > Sound. Click to Input tab (or find mic option) if input volume is 'Mute' then 'unmute' and now test the skype.

The above option is not worked then try this....

goto Application > Terminal type this

sudo nano /etc/modprobe.d/alsa-base.conf (it will ask root password type the root passwd)

Then scroll down upto end of the line and add the below line.....................

options snd-hda-intel model=auto

may be this will work for you... if not mail me i will guide you... but i need your system information (motherboard, sound card deatails)

Best of luck
bye

Mohammad Alhobayyeb (mih1406) said : #2

Hi,

I appreciate you help very much but these two solutions did nothing with me.

How can I get information for my motherboard and sound card?

Also the problem happened with Sharedtalk.com website. They cannot hear my voice!

So it is not a problem in Skype!

awanti (awanti) said : #3

OK can you tell me which version skype your using. If your using older one remove that using this command

sudo apt-get remove skype (or use your own method to remove)... after that...

Installation of Skype:

Open the Terminal > gksudo gedit /etc/apt/sources.list

and this line end of the text page

deb http://download.skype.com/linux/repos/debian/ stable non-free [Save and exit the file]

Terminal > sudo apt-key adv –keyserver pgp.mit.edu –recv-keys 0xd66b746e
               > sudo aptitude update
               > sudo aptitude install skype

or else download from directly from this link

http://www.skype.com/intl/en-us/get-skype/on-your-computer/linux/post-download/ [click 'Debian Lenny' icon to download]

good luck bye

Mohammad Alhobayyeb (mih1406) said : #4

I will try the direct link you gave me to download Skype form skype.com.

But I mentioned that this problem is not only with Skype.
I also have this problem with web site called sharedtalk.com

Mohammad Alhobayyeb (mih1406) said : #5

I have installed skype from web site but the problem still there.
It is not a skype problem it is a Kubuntu problem.

where did you change Mic settings, in skype ?

Mohammad Alhobayyeb (mih1406) said : #7

options - sound pref.

(It is not a Skype problem.)
It is a Kubuntu one. We have to view it his way.

I tried to record my voice using Audacity, but it does not detect anything, just if I were muted the Mic.

Mohammad Alhobayyeb (mih1406) said : #8

options - sound pref.

(It is not a Skype problem.)
It is a Kubuntu one. We have to view it his way.

I tried to record my voice using Audacity, but it does not detect anything, just if I were muted the Mic.

Mohammad Alhobayyeb (mih1406) said : #10

Thanks Suparshwa Shah, that solved my question.

Mohammad Alhobayyeb (mih1406) said : #11

Thank you very much,
It is just a silly problem!

From the Mixer go to the menu Settings > Configure..... then just show the "Capture" and tick it to capture.