Fix for SSPSA 201801-01 and SSPSA 201802-01.

Asked by Ingemar Fällman on 2018-03-02

Hi

I can see that Debian has fixed this package for the SSPSA 201801-01 and seems to be working on a fix for SSPSA 201802-01.

When can I expect the Ubuntu package to updated to a fixed version?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu simplesamlphp Edit question
Assignee:
No assignee Edit question
Last query:
2018-03-02
Last reply:
2018-03-02
Manfred Hampl (m-hampl) said : #1

It seems that the problems are already known, see https://people.canonical.com/~ubuntu-security/cve/pkg/simplesamlphp.html - the last three items in the table).

SSPSA 201802-01 is a "critical issue under embargo until March 5, 14:00 CET". You should not yet see anything about this.

Only the developers can provide a target delivery date for bug fixes, I can't.

Can you help with this problem?

Provide an answer of your own, or ask Ingemar Fällman for more information if necessary.

To post a message you must log in.