Epson scanner V39 doesn't work on 16.04

Asked by Terry Gruenenfelder on 2018-02-17

I have an Epson Perfection V39 scanner that used to work on an older Ubuntu version, I think it was 12.xx. I upgraded to 14.xx and now I am running 16.04. I used the Ubuntu Software app to install and launch simple-scan. The scanner is detected but says I need to install driver software from the Epson website. According to Epson they don't have drivers for Linux/Ubuntu. What am I missing?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu simple-scan Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2018-02-18
Last query:
2018-02-18
Last reply:
2018-02-17
Terry Gruenenfelder (tucsont) said : #3

Thanks Manfred Hampl, that solved my question.

Terry Gruenenfelder (tucsont) said : #4

Thanks for pointing me in the right direction. The installation was easy and my scanner works fine, also Imagescan has more features than simple scan. By the way, this site is great for someone like me. My son was the Linux/Ubuntu guru in our house, all of our computers and friends and other family members have some form of Linux running on their computers. My son passed away in December 2016, so I am trying to get up to speed on Ubuntu. Thanks again.