Scanner of Epson NX-100 won't scan now

Asked by Scott Nelson on 2012-10-24

I have XSane installed but it hasn't worked in a while. How would I uninstall/install this to make it work.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu simple-scan Edit question
Assignee:
No assignee Edit question
Solved by:
Michael Nagel
Solved:
2012-10-30
Last query:
2012-10-30
Last reply:
2012-10-29

Can you give the output of:

lsb_release -a; uname -a; lsusb

Thanks

Scott Nelson (shnelson) said : #2

On 10/24/2012 02:55 PM, actionparsnip wrote:
> Your question #212215 on simple-scan in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/simple-scan/+question/212215
>
> Status: Open => Needs information
>
> actionparsnip requested more information:
> Can you give the output of:
>
> lsb_release -a; uname -a; lsusb
>
> Thanks
>
Finally solved the problem by installing Image Scan! for Linux from the
Epson website at:
http://download.ebz.epson.net/dsc/search/01/search/searchModule
Installed the data package first, then the core package for my version
of 10.04LTS.

When I first installed software for my NX100 I had to use a package for
the NX110, which was the closest version then available. Now the Epson
site links through for more models than when I first got mine to work.

I was going to install the LSB packages but found this set of downloads
instead. Maybe they would have been in the LSB, but I wouldn't know as
I'm not up to speed on Debian matters.

Thanks for the quick reponse!
<http://download.ebz.epson.net/dsc/search/01/search/searchModule>

--
Scott Nelson

Best Michael Nagel (nailor) said : #3

please mark the question as solved. thanks!

Scott Nelson (shnelson) said : #4

Thanks Michael Nagel, that solved my question.