Lexmark x73. Failed to scan. Unable to connect to scanner. 12.04 xfce

Asked by dennisrues on 2012-08-07

Ubuntu 12.04 ubuntustudio (xfce) Lexmark x73 prints OK but no scan. Have searched the WEB. All drivers recommended were already installed except OSL03071b2.usb. Have downloaded that file but don't know what directory to copy it into. From google searches, recommended directories don't exist on my system- uname -a
Linux ubuntustudio 3.2.0-23-lowlatency #31-Ubuntu SMP PREEMPT Wed Apr 11 02:30:51 UTC 2012 i686 i686 i386 GNU/Linux. I am somewhat knew to ubuntu so any basic help will be appreciated. My system will print and scan when connected to a borrowed HP Photosmart Prem C410 series. If the above OSL file is needed, where should I put it? "Lexmark" file search:
 /etc/cups/ppd/Lexmark-Lexmark-X73.ppd
/etc/sane.d/lexmark.conf
/usr/lib/i386-linux-gnu/gutenprint/5.2/modules/print-lexmark.la
/usr/lib/i386-linux-gnu/gutenprint/5.2/modules/print-lexmark.so
/usr/lib/i386-linux-gnu/sane/libsane-lexmark.la
/usr/lib/i386-linux-gnu/sane/libsane-lexmark.so.1
/usr/lib/i386-linux-gnu/sane/libsane-lexmark.so.1.0.22
/usr/share/cups/model/lz11-ppd/Lexmark-Z11-lz11-V2.ppd
/usr/share/man/man5/sane-lexmark.5.gz
/var/cache/cups/Lexmark-Lexmark-X73.data
/var/cache/samba/printing/Lexmark-X73.tdb

Tks in advance for any help.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu simple-scan Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-08-08
Last query:
2012-08-08
Last reply:
2012-08-08
Michael Nagel (nailor) said : #1

have you read http://ubuntuforums.org/showthread.php?t=913283

also please check that this is issue with the backend (use xsane as another frontend) and if it is talk to the sane-devel guys...

dennisrues (dennisrues) said : #2

Yes I have read the link. Don't have the recommend directories available. Really don't quit understand your comment regarding "backend" and "frontend" since I am somewhat new to linux . I was looking for what directory to copy OSLO030712b2.usb into assuming that might correct my problem with the Lexmark x73

What apps have you tried the scan with?

dennisrues (dennisrues) said : #4

simple scan from graphics and accessories in ubuntustudio (xfce}. Do you need more info?

dennisrues (dennisrues) said : #5

Both work when using HP printer/scanner. Just trying to get the Lexmark to work.

Have you tried xsane?
Are there any bugs reported?

dennisrues (dennisrues) said : #7

Thanks, xsane lead me to another error: Failed to open device "gt68xx:libusb:002:003". Invalid argument, which lead me to create a directory /usr/share/sane/gt68xx/ and copy oslo3071b2.usb into it. Lexmark x73 scanner now works. Thanks for the help and teaching me a few things regarding ubuntu.

dennisrues (dennisrues) said : #8

Thanks actionparsnip, that solved my question.