Programs will not reconize scanner

Asked by Thomas Galletly on 2012-07-14

I have a Brother MCF-8840D and when I try to scan documents, the programs will not reconize the scanner. I have to same failure using Scan Now and PDF Studio 7 Pro. I have had several other questions open trying to get Ubuntu to even reconize the printer, which is now working fine. But this is the first time I have tried to scan while in Ubuntu and it doesw not work. The scan operation works fine in Windows 7.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu simple-scan Edit question
Assignee:
No assignee Edit question
Last query:
2012-07-15
Last reply:
2012-07-15
michael (yellupcm-gmail) said : #1

Which scanning programs have you tried? If you type "scanning" into Ubuntu Software Center, it will bring up several scanning programs. I have used Xsane and Simple Scan.

Thomas Galletly (desertdog62) said : #2

I have tried using Scan Now and PDF Studio 7 Pro and neither will reconize the scanner.

michael (yellupcm-gmail) said : #3

Scan Now is a Windows program. It has no function in Ubuntu. Copied information below.

Re: What Does "sfc /scannow" Do and Other like it?

The main reason for using this utility is when you suspect there may be a problem with a Windows XP system file.

Perhaps you get a dialog box appear informing you of a problem with a .dll file, or your program will just not load! It is therefore worth checking to see if there are any corrupt system files using scannow sfc.

There are heaps of other run commands here is a good website:

http://www.iblogall.com/2006/09/117-...indows-xp.html

PDF Studio 7 Pro has Windows, Mac and Linux versions. Do you have the right version?
If you want to use your Brother MCF-8840D printer, and scan with it put Xsane or Simple Scan on your computer.

Thomas Galletly (desertdog62) said : #4

My mistake. It is not scan now, The program is Simple Scan that I got from Ubuntu Software Center and the other is PDF Studio 7 Pro. Neither reconizes the scanner. I will go to the above web site and see what I can find there. Thanks.

Thomas Galletly (desertdog62) said : #5

I tried the web site and get an error "Not Found" When I try http://www.iblogall.com the web site comes up in a language that I do not know how to read.

Did you go to the brother site, they do make drivers in deb files.

Thomas Galletly (desertdog62) said : #7

I did go to the Brother web site and download the driver but I don't know how to install it.

/home/desertdog62/Downloads/brscan-0.2.4-0.x86_64.rpm

You want the deb, not the rpm

Can you help with this problem?

Provide an answer of your own, or ask Thomas Galletly for more information if necessary.

To post a message you must log in.