Scanning with Umax 1220s scanner

Asked by brian W on 2012-04-10

Earlier versions of Linux used to find my Umax astra 1220s however since using the later version 10.10 Sane will not find the scanner. Booting into Windows 2000 operates the scanner so the connections are ok.
I have installed libsane-extras and sane-find-scanner locates the scanner, but running Ubuntu 10.10 Simple scan will not detect the scanner.

Please can anyone help?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu simple-scan Edit question
Assignee:
No assignee Edit question
Solved by:
brian W
Solved:
2012-04-11
Last query:
2012-04-11
Last reply:
2012-04-10
michael (yellupcm-gmail) said : #1

I just got a warning from 10.10 Update, stating that it is no longer supported. Would be a good idea to use a newer version of Ubuntu. Have you tried XSane? May work better.

I'd wipe out Maverick and install a clean install of Precide (Ubuntu 12.04) it is LTS and is the latest release of Ubuntu out at the end of the month.

brian W (bc-woodhouse) said : #3

Thank for the suggestions, I upgraded to version 11.04 and the problem disappeared, the scanner is now working.