Is it possible to install latest version in Ubuntu 10.10?

Asked by ierotheo on 2012-04-05

I am running Ubuntu 10.10 and I want to install the latest version of Simple Scan.
If I download the deb for that version then I got incompatibility issues with the lib6.
Is there another way to do that?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu simple-scan Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-05
Last reply:
2012-04-05

You will need to satisfy deps. Maverick is EOL very soon so I just suggest you upgrade to Oneiric, or even Precise which although is pre-release it will be LTS when released

Can you help with this problem?

Provide an answer of your own, or ask ierotheo for more information if necessary.

To post a message you must log in.