Ubuntu

I have a wireless scanner the program does not recognise it

Asked by Grady Kindred on 2011-11-04

The Program does not recognize my scanner i have a canon all in one Pixma mx410 printer scanner copier I can print but I can not scan

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: simple-scan 3.2.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic-pae 3.0.4
Uname: Linux 3.0.0-12-generic-pae i686
ApportVersion: 1.23-0ubuntu4
Architecture: i386
Date: Fri Nov 4 06:22:52 2011
DriverPackageVersions:
 libsane 1.0.22-2ubuntu2
 libsane-extras N/A
 hplip 3.11.7-1ubuntu3
 hpoj N/A
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
MachineType: Hewlett-Packard Compaq Presario CQ60 Notebook PC
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-12-generic-pae root=UUID=f66ced28-748e-4d94-83cb-2153e247f07b ro quiet splash vt.handoff=7
SimpleScanLog:

SourcePackage: simple-scan
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/26/2009
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.52
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 3612
dmi.board.vendor: Wistron
dmi.board.version: 09.66
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Wistron
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.52:bd08/26/2009:svnHewlett-Packard:pnCompaqPresarioCQ60NotebookPC:pvrPCID:rvnWistron:rn3612:rvr09.66:cvnWistron:ct10:cvrChassisVersion:
dmi.product.name: Compaq Presario CQ60 Notebook PC
dmi.product.version: PCID
dmi.sys.vendor: Hewlett-Packard

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu simple-scan Edit question
Assignee:
No assignee Edit question
Last query:
2011-11-04
Last reply:
2011-11-24
Marc Deslauriers (mdeslaur) said : #1

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

Michael Nagel (nailor) said : #2

Hello Grady,

Unfortunately Simple Scan cannot do much about what scanners work with it and what scanners do not. The scanner drivers are completely separate from Simple Scan. Simple Scan is a collection of windows and buttons to allow the user to ask the scanner drivers to do some scanning. If the scanner driver fails to do that it is almost certainly not the problem that Simple Scan "asked wrong" but a problem with the scanner driver itself.

Basically you need to get your scanner working with SANE/libsane. Updating to the latest Ubuntu with the latest libsane might help, but possibly even the latest libsane does not support your scanner. In that case only waiting or buying another scanner (inform yourself what scanners work with libsane beforehand!) will help!

Best Regards
Michael

Can you help with this problem?

Provide an answer of your own, or ask Grady Kindred for more information if necessary.

To post a message you must log in.