Shutter 0.93.1 does not allow edit image

Asked by Edmund Laugasson on 2015-04-20

When to create a screenshot the edit image button is greyed out and there is not possible to edit image. What might be wrong? Any kind of dependency which were not installed? If yes then it would be useful to make such dependencies mandatory to install - would be easier. I tried to look also homepage http://shutter-project.org/downloads/dependencies/ but it seems like the Shutter website does not work - just empty page. Reloading website with overriding cache (CTRL+F5 or CTRL+SHIFT+R in Firefox) did not help - https://support.mozilla.org/en-US/kb/keyboard-shortcuts-perform-firefox-tasks-quickly

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu shutter Edit question
Assignee:
No assignee Edit question
Solved by:
Edmund Laugasson
Solved:
2015-04-20
Last query:
2015-04-20
Last reply:
Edmund Laugasson (ed-lau) said : #1

I ask and ansfer myself - there is needed the libgoo-canvas-perl package installation and all its dependencies. I would suggest to make them as mandatory dependencies - would be much easier also for IT people to install.

I suggest you report a bug